Essays.club - Получите бесплатные рефераты, курсовые работы и научные статьи
Поиск

Задачи по "Методам оптимальных решений"

Автор:   •  Ноябрь 20, 2018  •  Задача  •  324 Слов (2 Страниц)  •  167 Просмотры

Страница 1 из 2

Задание 1

Используя MS Excel, найти решение для модели задачи ЛП.

[pic 1]

Решение:

1.) Введем исходные данные в экранную форму:

  • коэффициенты ЦФ;
  • направление целевой функции (min);
  • коэффициенты при переменных в ограничениях;
  • знаки в ограничениях ( >= );
  • правые части ограничений.

[pic 2]

2.) Введем формулы, описывающие математическую модель задачи, в экранную форму:

В ячейку В7: =СУММПРОИЗВ(B2:F2;B5:F5)

В ячейку G10 =СУММПРОИЗВ(B$2:F$2;B10:F10)

G11= СУММПРОИЗВ(B$2:F$2;B11:F11)

G12 =СУММПРОИЗВ(B$2:F$2;B12:F12)

G13 =СУММПРОИЗВ(B$2:F$2;B13:F13)

В экранной формев ячейках В7, G10 ,G11, G12 и G13 появится текущее значение, вычисленное по введенной формуле, то есть 0 (так как в момент ввода формулы значения переменных задачи нулевые).

[pic 3]

3.) Задача сформирована для решения ее средствами Пакета анализа MS Excel , а именно с помощью надстройки Поиск решения. Найти оптимальное решение можно запустив  Поиск решения и задав в ней основные параметры: ЦФ, переменные и ограничения.

[pic 4]

Запускаем Поиск Решений с помощью кнопки Выполнить.

Решение найдено.

[pic 5]

[pic 6]

Ответ:

Найдено решение задачи линейного программирования:

Х1=

1,93

Х2=

4,35

Х3=

1,79

Х4=

0

Х5=

1,81

Задание 2

Постройте математическую модель задачи линейного программирования варианта и найдите оптимальное решение задачи .

...

Скачать:   txt (4.7 Kb)   pdf (1.5 Mb)   docx (2.9 Mb)  
Продолжить читать еще 1 страницу »
Доступно только на Essays.club